Incompatible API Not Compatible with 0.39.0 API

目前 Pokemon GO 可能暫時先不要跑外掛,因為官方強制使用 0.39.0 API,大部分的外掛都還使用 0.35.0 API,目前已經有部分功能不支援,官方會知道你仍然使用舊版本的 API 連線,那麼你被封鎖的機率就是 100%!目前由 NecroBot2 的 GitHub 得知的訊息是如此,Catchem 的官方也表示 CURRENTLY NOT WORKING DUE TO API UPDATE!!! 代表 API 已經更新,暫時無法運作 Database storage, Pokemon info, Route creator data [NOT WORKING]。

Incompatible API Not Compatible with 0.39.0 API
Pokémon Go 0.39 Forced Update - Necrobot is Down!

Niantic has forced minimum version of Pokebot clients to 0.39. So all bots, map scanners, and other unauthorized clients are down until the new API has been cracked.

Do not attempt to connect with any bot or else you will be flagged as a bot since all bots use the 0.35 API.

STOP BOTTING 0.39 API IS BEING FORCED NOW.

Bot might work, but you will get flagged and banned.

1. The Official Apps forced to use 0.39.0 API.
2. All bots are .35 API
3. Niantic will let you connect with not authorized .35 API
4. Now they know 100% you are bot account....... BAN.

(and your pattern can let them ban all your accounts)

WE DO NOT HAVE SOLUTION TO NEW 0.39.0 API & DON'T HAVE ETA.

相關訊息來源:
https://github.com/Necrobot-Private/NecroBot/issues/285
https://github.com/Lunat1q/Catchem-PoGo/releases

若資訊錯誤或是有其他新的資訊,也煩請通知我一聲啊^^

相關外掛請注意:
NecroBot 脫機外掛,Pokemon GO 自動升等練功去!哥要的不是出門運動~只是爽度!(官方純淨版)
NecroBot2 寶可夢脫機外掛,內建多款 WebUI 視覺化版本工具
Catchem 多開帳號 Pokemon GO 外掛,豐富的設定讓你不再被鎖帳號!(官方繁體中文)
NecroBot GUI 視覺化工具,移植 NecroBot 設定直接完美運行
PokeFarmer 免安裝版,Pokémon GO 在家練功也可以
PokeBuddy 設定比較平易近人的 Pokémon GO 脫機外掛



更多資訊請參考:
最新超值旗艦機開箱
比螺旋燈泡還省電的迷你 NAS
26800mAh筆電行動電源