Incompatible API Not Compatible with 0.39.0 API

目前 Pokemon GO 可能暫時先不要跑外掛,因為官方強制使用 0.39.0 API,大部分的外掛都還使用 0.35.0 API,目前已經有部分功能不支援,官方會知道你仍然使用舊版本的 API 連線,那麼你被封鎖的機率就是 100%!目前由 NecroBot2 的 GitHub 得知的訊息是如此,Catchem 的官方也表示 CURRENTLY NOT WORKING DUE TO API UPDATE!!! 代表 API 已經更新,暫時無法運作 Database storage, Pokemon info, Route creator data [NOT WORKING]。

Incompatible API Not Compatible with 0.39.0 API
哇哇3C日誌 綠色工廠2.0
完整文章請看:【注意】寶可夢外掛玩家請暫停使用外掛!Incompatible API, Not Compatible with 0.39.0 API,最新資訊請到 哇哇3C日誌 收看唷!
更多資訊請參考:
開箱評測 Samsung Galaxy Note8 相當滿意,雙鏡頭、S Pen、Bixby 全面進化
ASUS Zenbo 智慧機器人,與巧虎一起唱唱跳跳,居家生活好夥伴!
Synology DiskStation DS1517+ 記憶體大升級,M2D17 轉接卡擴充 M.2 SATA SSD 快取